Commit 9c5ed9c1 authored by David Guillot's avatar David Guillot

fix(setup): explicitely set Graphene deps to 1.x versions

parent f5547409
......@@ -29,7 +29,9 @@ setup(
'flask-marshmallow>=0.7,<0.8',
'flask-script>=2.0,<3',
'flask-sqlalchemy>=2.1,<3',
'graphene>=1.0,<2',
'graphene_sqlalchemy>=1.0,<2',
'graphql-core>=1.0,<2',
'html5lib>=0.9999999,<1',
'humanize>=0.5,<1',
'ijson>=2.3,<3',
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment